aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2011-07-16 10:05:09 +0200
committerThomas White <taw@bitwiz.org.uk>2011-07-16 10:05:09 +0200
commit33a08e17fada81e6998576c21c166fb20365c214 (patch)
treee12da317bd75aceedd4732d3a86b964f2e5ddb09 /Makefile.am
parente39907fc0e1e908c9daef17c4f7fb83040953bb7 (diff)
Menu layout and initial stylesheet window stuff
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b3cf79b..1b9681d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,12 +9,13 @@ AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib -I$(top_srcdir)/l
LDADD = $(top_builddir)/lib/libgnu.a @IGNORE_UNUSED_LIBRARIES_CFLAGS@
src_colloquium_SOURCES = src/colloquium.c src/presentation.c src/mainwindow.c \
- src/slide_render.c src/objects.c src/slideshow.c
+ src/slide_render.c src/objects.c src/slideshow.c \
+ src/stylesheet.c
INCLUDES = "-I$(top_srcdir)/data"
EXTRA_DIST += src/presentation.h src/mainwindow.h src/slide_render.h \
- src/objects.h src/slideshow.h
+ src/objects.h src/slideshow.h src/stylesheet.h
colloquiumdir = $(datadir)/colloquium
colloquium_DATA = data/colloquium.ui