aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2013-09-17 23:18:47 +0200
committerThomas White <taw@bitwiz.org.uk>2013-09-17 23:18:47 +0200
commit7f275444b6fde9cbbc934b1a562406d4532bed6f (patch)
treeb64a32ec7ef23e6ecb4bc2e24de027e70f8658b4 /Makefile.am
parenta91aa0a9e947831f618e4c5e608c56742273d8b9 (diff)
Skeleton for slide sorter
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index ae8eedc..5ee59fe 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,14 +15,14 @@ src_colloquium_SOURCES = src/colloquium.c src/render.c \
src/stylesheet.c src/loadsave.c src/frame.c \
src/slideshow.c src/wrap.c src/storycode.c \
src/imagestore.c src/notes.c src/pr_clock.c \
- src/inhibit_screensaver.c
+ src/inhibit_screensaver.c src/slide_sorter.c
INCLUDES = -Iharfatum/src
EXTRA_DIST += src/presentation.h src/render.h src/wrap.h \
src/stylesheet.h src/loadsave.h src/slideshow.h src/storycode.h \
src/imagestore.h src/notes.h src/pr_clock.h \
- src/inhibit_screensaver.h
+ src/inhibit_screensaver.h src/slide_sorter.h
src/default_stylesheet.o: src/default_stylesheet.sty
ld -r -b binary -o src/default_stylesheet.o src/default_stylesheet.sty