aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2013-09-17 22:38:50 +0200
committerThomas White <taw@bitwiz.org.uk>2013-09-17 22:38:50 +0200
commita91aa0a9e947831f618e4c5e608c56742273d8b9 (patch)
tree6954ef762d8653b11c1d917927dbe41601b88ef0 /Makefile.am
parent4e90a9c416a66e3ab6170e2a557d8966d93fbbd2 (diff)
Inhibit screensaver when slideshow is running
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 859ae33..ae8eedc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,13 +14,15 @@ src_colloquium_SOURCES = src/colloquium.c src/render.c \
src/mainwindow.c src/presentation.c \
src/stylesheet.c src/loadsave.c src/frame.c \
src/slideshow.c src/wrap.c src/storycode.c \
- src/imagestore.c src/notes.c src/pr_clock.c
+ src/imagestore.c src/notes.c src/pr_clock.c \
+ src/inhibit_screensaver.c
INCLUDES = -Iharfatum/src
EXTRA_DIST += src/presentation.h src/render.h src/wrap.h \
src/stylesheet.h src/loadsave.h src/slideshow.h src/storycode.h \
- src/imagestore.h src/notes.h src/pr_clock.h
+ src/imagestore.h src/notes.h src/pr_clock.h \
+ src/inhibit_screensaver.h
src/default_stylesheet.o: src/default_stylesheet.sty
ld -r -b binary -o src/default_stylesheet.o src/default_stylesheet.sty