aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2012-08-12 14:54:45 +0200
committerThomas White <taw@bitwiz.org.uk>2012-08-12 14:54:45 +0200
commit3795b390e6923670d5510acc37315dc9e3668b09 (patch)
tree6cb236860acd89907516f645965435887bd006cd /Makefile.am
parentf8d5a4d3c2eed0fde67371159a0ffc3c7d3849c3 (diff)
Basic structure for frames
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index aa364e6..30d789a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,11 +8,13 @@ AM_CFLAGS = -Wall
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib -I$(top_srcdir)/lib
LDADD = $(top_builddir)/lib/libgnu.a @IGNORE_UNUSED_LIBRARIES_CFLAGS@
-src_colloquium_SOURCES = src/colloquium.c src/storycode.c src/render.c
+src_colloquium_SOURCES = src/colloquium.c src/storycode.c src/render.c \
+ src/layout.c
INCLUDES = "-I$(top_srcdir)/data"
-EXTRA_DIST +=
+EXTRA_DIST += src/layout.h src/presentation.h src/render.h src/storycode.h \
+ src/stylesheet.h
colloquiumdir = $(datadir)/colloquium
colloquium_DATA = data/colloquium.ui
@@ -28,4 +30,5 @@ TESTS = tests/storycode_test tests/render_test
tests_storycode_test_SOURCES = tests/storycode_test.c src/storycode.c
-tests_render_test_SOURCES = tests/render_test.c src/storycode.c src/render.c
+tests_render_test_SOURCES = tests/render_test.c src/storycode.c src/render.c \
+ src/layout.c