aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2013-09-07 00:57:16 +0200
committerThomas White <taw@bitwiz.org.uk>2013-09-07 00:57:16 +0200
commit574aa3cc144122ca89a54c71463ae9323a3e70a6 (patch)
tree8dccd5ec68eeba8228451a384445d0caa02d86c0 /Makefile.am
parent66a0083a352269302ab11d89da94f12c878b7c0d (diff)
Add tests/storycode_test.c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f44b437..154d20a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,8 +34,10 @@ icons_DATA = data/colloquium-select.svg data/colloquium-text.svg \
EXTRA_DIST += $(colloquium_DATA)
-noinst_PROGRAMS = tests/render_test tests/render_test_sc1
-TESTS = tests/render_test tests/render_test_sc1
+noinst_PROGRAMS = tests/storycode_test tests/render_test tests/render_test_sc1
+TESTS = tests/storycode_test tests/render_test tests/render_test_sc1
+
+tests_storycode_test_SOURCES = tests/storycode_test.c src/storycode.c
tests_render_test_SOURCES = tests/render_test.c src/render.c src/frame.c \
src/wrap.c src/storycode.c src/imagestore.c \