aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2013-03-02 23:56:05 +0100
committerThomas White <taw@bitwiz.org.uk>2013-03-02 23:56:05 +0100
commit5f85864f4d82a42f30160299d7897720e865c454 (patch)
tree7d7298d480f16706a547520bac908a638c098313 /Makefile.am
parent59c7b765c44ee2ae3e81366bea2fc149e2466d13 (diff)
New wrapping stuff
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 980e5fe..3ee669c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,11 +13,11 @@ LDADD = $(top_builddir)/lib/libgnu.la @IGNORE_UNUSED_LIBRARIES_CFLAGS@ \
src_colloquium_SOURCES = src/colloquium.c src/render.c \
src/mainwindow.c src/presentation.c \
src/stylesheet.c src/loadsave.c src/frame.c \
- src/slideshow.c
+ src/slideshow.c src/wrap.c
INCLUDES = -Ilibstorycode/src -Iharfatum/src
-EXTRA_DIST += src/presentation.h src/render.h \
+EXTRA_DIST += src/presentation.h src/render.h src/wrap.h \
src/stylesheet.h src/loadsave.h src/slideshow.h
colloquiumdir = $(datadir)/colloquium
@@ -32,7 +32,8 @@ EXTRA_DIST += $(colloquium_DATA)
noinst_PROGRAMS = tests/render_test tests/render_test_sc1
TESTS = tests/render_test tests/render_test_sc1
-tests_render_test_SOURCES = tests/render_test.c src/render.c src/frame.c
+tests_render_test_SOURCES = tests/render_test.c src/render.c src/frame.c \
+ src/wrap.c
tests_render_test_sc1_SOURCES = tests/render_test_sc1.c \
- src/render.c src/frame.c
+ src/render.c src/frame.c src/wrap.c