aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2012-04-18 09:49:09 +0200
committerThomas White <taw@bitwiz.org.uk>2012-04-18 09:49:09 +0200
commit7046f1d355dac1c3ac1d83677390d89ab0514ead (patch)
tree4a327d57becd2f49f8fac3993e90a53fc16fbac8 /Makefile.am
parent3e101100a1e64d4ef1ac60f448f12dc9de8dcfbf (diff)
Update...
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 5 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 2a6cb28..c7379f5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,17 +9,15 @@ AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib -I$(top_srcdir)/l
LDADD = $(top_builddir)/lib/libgnu.a @IGNORE_UNUSED_LIBRARIES_CFLAGS@
src_colloquium_SOURCES = src/colloquium.c src/presentation.c src/mainwindow.c \
- src/slide_render.c src/objects.c src/slideshow.c \
- src/stylesheet.c src/loadsave.c src/tool_text.c \
- src/tool_select.c src/tool_image.c src/notes.c \
+ src/storycode.c src/slideshow.c \
+ src/stylesheet.c src/loadsave.c src/notes.c \
src/stylesheet-editor.c
INCLUDES = "-I$(top_srcdir)/data"
-EXTRA_DIST += src/presentation.h src/mainwindow.h src/slide_render .h \
- src/objects.h src/slideshow.h src/stylesheet.h src/loadsave.h \
- src/tool_text.h src/tool_select.h src/tool_image.h src/notes.h \
- src/stylesheet-editor.h
+EXTRA_DIST += src/presentation.h src/mainwindow.h src/storycode.h \
+ src/slideshow.h src/stylesheet.h src/loadsave.h \
+ src/notes.h src/stylesheet-editor.h
colloquiumdir = $(datadir)/colloquium
colloquium_DATA = data/colloquium.ui