aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2013-05-21 13:55:42 +0200
committerThomas White <taw@bitwiz.org.uk>2013-05-21 13:55:42 +0200
commita08d89c334bcdda3fbcecbf2bc739ec8769ef47c (patch)
tree89ef76393b49e1edfe73df57d93d59c6bc02a973 /Makefile.am
parent589f48b7667fe3ce12ee79709804a1102a2c9474 (diff)
ImageStore stuff
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index d80325f..1bc1f29 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,12 +13,14 @@ LDADD = $(top_builddir)/lib/libgnu.la @IGNORE_UNUSED_LIBRARIES_CFLAGS@ \
src_colloquium_SOURCES = src/colloquium.c src/render.c \
src/mainwindow.c src/presentation.c \
src/stylesheet.c src/loadsave.c src/frame.c \
- src/slideshow.c src/wrap.c src/storycode.c
+ src/slideshow.c src/wrap.c src/storycode.c \
+ src/imagestore.c
INCLUDES = -Iharfatum/src
EXTRA_DIST += src/presentation.h src/render.h src/wrap.h \
- src/stylesheet.h src/loadsave.h src/slideshow.h src/storycode.h
+ src/stylesheet.h src/loadsave.h src/slideshow.h src/storycode.h \
+ src/imagestore.h
colloquiumdir = $(datadir)/colloquium
colloquium_DATA = data/colloquium.ui
@@ -33,7 +35,8 @@ noinst_PROGRAMS = tests/render_test tests/render_test_sc1
TESTS = tests/render_test tests/render_test_sc1
tests_render_test_SOURCES = tests/render_test.c src/render.c src/frame.c \
- src/wrap.c src/storycode.c
+ src/wrap.c src/storycode.c src/imagestore.c
tests_render_test_sc1_SOURCES = tests/render_test_sc1.c src/storycode.c \
- src/render.c src/frame.c src/wrap.c
+ src/render.c src/frame.c src/wrap.c \
+ src/imagestore.c