aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2013-09-15 18:10:00 +0200
committerThomas White <taw@bitwiz.org.uk>2013-09-15 18:10:00 +0200
commitb687096cd64902c4530fef9c9cae8a0494013137 (patch)
tree5f3172401f4df30fc156eebe74b28ac164a7dc4a /Makefile.am
parent7f82ae3627592facfcdb84b187e03cafa654ac13 (diff)
Add the Presentation Clock
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a956a3c..859ae33 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,13 +14,13 @@ src_colloquium_SOURCES = src/colloquium.c src/render.c \
src/mainwindow.c src/presentation.c \
src/stylesheet.c src/loadsave.c src/frame.c \
src/slideshow.c src/wrap.c src/storycode.c \
- src/imagestore.c src/notes.c
+ src/imagestore.c src/notes.c src/pr_clock.c
INCLUDES = -Iharfatum/src
EXTRA_DIST += src/presentation.h src/render.h src/wrap.h \
src/stylesheet.h src/loadsave.h src/slideshow.h src/storycode.h \
- src/imagestore.h src/notes.h
+ src/imagestore.h src/notes.h src/pr_clock.h
src/default_stylesheet.o: src/default_stylesheet.sty
ld -r -b binary -o src/default_stylesheet.o src/default_stylesheet.sty