aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2012-09-03 09:02:31 +0200
committerThomas White <taw@bitwiz.org.uk>2012-09-03 09:02:31 +0200
commite855e14baa0c00bb0da4da1aef4d120f10c7a65e (patch)
tree2e46daa98cf0cea9abbaa01250cbd6df4070504c /Makefile.am
parent29978f93c0dba6a6a2b164168650620589667fa3 (diff)
"Finished" parser
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 30d789a..a6003a8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,10 +25,13 @@ icons_DATA = data/colloquium-select.svg data/colloquium-text.svg \
EXTRA_DIST += $(colloquium_DATA)
-noinst_PROGRAMS = tests/storycode_test tests/render_test
-TESTS = tests/storycode_test tests/render_test
+noinst_PROGRAMS = tests/storycode_test tests/render_test tests/render_test_sc1
+TESTS = tests/storycode_test tests/render_test tests/render_test_sc1
tests_storycode_test_SOURCES = tests/storycode_test.c src/storycode.c
tests_render_test_SOURCES = tests/render_test.c src/storycode.c src/render.c \
src/layout.c
+
+tests_render_test_sc1_SOURCES = tests/render_test_sc1.c src/storycode.c \
+ src/render.c src/layout.c