aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2012-04-10 17:17:39 +0100
committerThomas White <taw@bitwiz.org.uk>2012-04-10 17:17:39 +0100
commitee108f180c8c199a18ce375114ee3f1553d61d79 (patch)
treede70a5e2ae5768344548e99cf0441be13c7a3b7f /Makefile.am
parent6d919c7f8d79a098704813dfeecf8a88b4348e68 (diff)
Work on frames and storycode
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0b98611..2a6cb28 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,13 +11,15 @@ LDADD = $(top_builddir)/lib/libgnu.a @IGNORE_UNUSED_LIBRARIES_CFLAGS@
src_colloquium_SOURCES = src/colloquium.c src/presentation.c src/mainwindow.c \
src/slide_render.c src/objects.c src/slideshow.c \
src/stylesheet.c src/loadsave.c src/tool_text.c \
- src/tool_select.c src/tool_image.c src/notes.c
+ src/tool_select.c src/tool_image.c src/notes.c \
+ src/stylesheet-editor.c
INCLUDES = "-I$(top_srcdir)/data"
EXTRA_DIST += src/presentation.h src/mainwindow.h src/slide_render .h \
src/objects.h src/slideshow.h src/stylesheet.h src/loadsave.h \
- src/tool_text.h src/tool_select.h src/tool_image.h src/notes.h
+ src/tool_text.h src/tool_select.h src/tool_image.h src/notes.h \
+ src/stylesheet-editor.h
colloquiumdir = $(datadir)/colloquium
colloquium_DATA = data/colloquium.ui