aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f565eb7..2111532 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,12 +10,13 @@ AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib \
LDADD = $(top_builddir)/lib/libgnu.a @IGNORE_UNUSED_LIBRARIES_CFLAGS@
src_colloquium_SOURCES = src/colloquium.c src/storycode.c src/render.c \
- src/layout.c src/mainwindow.c src/presentation.c
+ src/layout.c src/mainwindow.c src/presentation.c \
+ src/stylesheet.c src/loadsave.c
INCLUDES = "-I$(top_srcdir)/data"
EXTRA_DIST += src/layout.h src/presentation.h src/render.h src/storycode.h \
- src/stylesheet.h
+ src/stylesheet.h src/loadsave.h
colloquiumdir = $(datadir)/colloquium
colloquium_DATA = data/colloquium.ui