aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index a2e3fb2..9fda400 100644
--- a/meson.build
+++ b/meson.build
@@ -19,6 +19,7 @@ subdir('po')
# Dependencies
gtkdep = dependency('gtk+-3.0')
+jsondep = dependency('json-glib-1.0')
cc = meson.get_compiler('c')
mdep = cc.find_library('m', required : false)