aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 2f05a81..814da89 100644
--- a/meson.build
+++ b/meson.build
@@ -28,6 +28,9 @@ pangocairo_dep = dependency('pangocairo', required : true)
gdkpixbuf_dep = dependency('gdk-pixbuf-2.0', required : true)
cc = meson.get_compiler('c')
+if pangocairo_dep.found()
+ add_project_arguments('-DHAVE_PANGO', language : 'c')
+endif
# Compiled-in resources
gresources = gnome.compile_resources('colloquium-resources',