aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3b97fb79..dce1754e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,5 +1,6 @@
AM_CFLAGS = \
- -I $(top_srcdir)/shared-core
+ -I $(top_srcdir)/shared-core \
+ -I $(top_srcdir)/libdrm
noinst_PROGRAMS = \
dristat \
@@ -14,10 +15,15 @@ libdrmtest_la_LIBADD = \
LDADD = libdrmtest.la
-TESTS = openclose \
+TESTS = auth \
+ openclose \
getversion \
getclient \
+ getstats \
+ lock \
+ setversion \
updatedraw
EXTRA_PROGRAMS = $(TESTS)
-CLEANFILES = $(EXTRA_PROGRAMS) $(EXTRA_LTLIBRARIES) \ No newline at end of file
+CLEANFILES = $(EXTRA_PROGRAMS) $(EXTRA_LTLIBRARIES)
+