aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6d866811..7aef6ff6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -34,3 +34,11 @@ release: distdir
-rm -rf $(distdir)
ACLOCAL_AMFLAGS = -I m4
+
+install-data-local:
+ @$(NORMAL_INSTALL)
+ $(mkinstalldirs) $(DESTDIR)$(datadir)/pixmaps; \
+ $(INSTALL_DATA) $(srcdir)/sylpheed-64x64.png $(DESTDIR)$(datadir)/pixmaps/sylpheed.png;
+
+desktop_DATA = sylpheed.desktop
+desktopdir = $(datadir)/applications