aboutsummaryrefslogtreecommitdiff
path: root/plugin/attachment_tool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/attachment_tool/Makefile.am')
-rw-r--r--plugin/attachment_tool/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/plugin/attachment_tool/Makefile.am b/plugin/attachment_tool/Makefile.am
deleted file mode 100644
index 81079b68..00000000
--- a/plugin/attachment_tool/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-libdir = $(plugindir)
-
-lib_LTLIBRARIES = attachment_tool.la
-
-attachment_tool_la_SOURCES = attachment_tool.c
-attachment_tool_la_LDFLAGS = -module -no-undefined -avoid-version
-
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/libsylph \
- -I$(top_srcdir)/src \
- $(GTK_CFLAGS)
-
-attachment_tool_la_LIBADD = \
- $(GTK_LIBS) \
- $(top_builddir)/src/libsylpheed-plugin-0.la \
- $(top_builddir)/libsylph/libsylph-0.la
-
-install:
-install-plugin: install-am