aboutsummaryrefslogtreecommitdiff
path: root/plugin/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/test/Makefile.am')
-rw-r--r--plugin/test/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/plugin/test/Makefile.am b/plugin/test/Makefile.am
deleted file mode 100644
index dabf7980..00000000
--- a/plugin/test/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-libdir = $(plugindir)
-
-lib_LTLIBRARIES = test.la
-
-test_la_SOURCES = test.c test.h
-test_la_LDFLAGS = -module -no-undefined -avoid-version
-
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/libsylph \
- -I$(top_srcdir)/src \
- $(GTK_CFLAGS)
-
-test_la_LIBADD = \
- $(GTK_LIBS) \
- $(top_builddir)/src/libsylpheed-plugin-0.la \
- $(top_builddir)/libsylph/libsylph-0.la
-
-install:
-install-plugin: install-am