aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2022-01-14 15:25:22 +0100
committerThomas White <taw@physics.org>2022-01-14 15:25:22 +0100
commit5566d02188f11e41a3cb4391597394f0fc122417 (patch)
tree28d4943aab98535ff1c132083f0d97d05cf8edb4 /CMakeLists.txt
parent2a966a1d7cc5ff8d50312870cd3045949e55841e (diff)
This is CrystFEL 0.10.10.10.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index df68ad18..965c7119 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.6)
-set(CRYSTFEL_SHORT_VERSION 0.10.0)
+set(CRYSTFEL_SHORT_VERSION 0.10.1)
set(CRYSTFEL_VERSION ${CRYSTFEL_SHORT_VERSION})
-set(CRYSTFEL_API_VERSION 14)
+set(CRYSTFEL_API_VERSION 15)
project(crystfel VERSION ${CRYSTFEL_VERSION} LANGUAGES C)
cmake_policy(SET CMP0074 NEW)