aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2021-11-29 17:35:21 +0100
committerThomas White <taw@physics.org>2021-11-29 17:35:21 +0100
commit77bdea2d5e7dd878202616d0caf49d01e15ef85c (patch)
treee5da1d4af6f76fd04b6db81df305bcc3b3ead4a8 /CMakeLists.txt
parentcc8b4303f422643e9ed4327db4680cf87bcedd0a (diff)
Add GtkMultiFileChooserButton
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f69bed2..df68ad18 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -388,7 +388,8 @@ if (GTK_FOUND)
src/gui_peaksearch.c src/gui_index.c src/gui_merge.c src/gui_backend_local.c
src/gui_project.c src/crystfelindexingopts.c src/crystfelmergeopts.c
src/crystfelsymmetryselector.c src/gtk-util-routines.c src/gui_fom.c
- src/gui_export.c src/gui_ambi.c src/gui_import.c)
+ src/gui_export.c src/gui_ambi.c src/gui_import.c
+ src/gtkmultifilechooserbutton.c)
if (HAVE_SLURM)
set(CRYSTFEL_GUI_SOURCES ${CRYSTFEL_GUI_SOURCES} src/gui_backend_slurm.c)