aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2023-02-15 15:59:55 +0100
committerThomas White <taw@physics.org>2023-02-20 16:26:49 +0100
commita38407fe140d6336e2fa02f0240b1ec993ca321a (patch)
treef83054b107c8d8d453d3fd8cfbfdde4af7f8d265 /CMakeLists.txt
parente780598a036ed7996171436fa59b2f9f155b7af7 (diff)
This is CrystFEL 0.10.20.10.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6abc1904..27b73f5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.6)
-set(CRYSTFEL_SHORT_VERSION 0.10.1)
+set(CRYSTFEL_SHORT_VERSION 0.10.2)
set(CRYSTFEL_VERSION ${CRYSTFEL_SHORT_VERSION})
-set(CRYSTFEL_API_VERSION 15)
+set(CRYSTFEL_API_VERSION 16)
project(crystfel VERSION ${CRYSTFEL_VERSION} LANGUAGES C)
cmake_policy(SET CMP0074 NEW)