aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2021-07-19 10:58:23 +0200
committerThomas White <taw@physics.org>2021-07-19 10:58:23 +0200
commit24dc09b27046b263278f71073075b119f5c7c328 (patch)
treee781e586348f7f3f0c1190933a2480a1893e7592 /CMakeLists.txt
parentce4b709b1f878d8049d95d13185badfc16602f6d (diff)
Bump API version to 14
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c569cbe9..87ddfc23 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.6)
set(CRYSTFEL_SHORT_VERSION 0.9.1)
set(CRYSTFEL_VERSION ${CRYSTFEL_SHORT_VERSION})
-set(CRYSTFEL_API_VERSION 13)
+set(CRYSTFEL_API_VERSION 14)
project(crystfel VERSION ${CRYSTFEL_VERSION} LANGUAGES C)
cmake_policy(SET CMP0074 NEW)