aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2011-03-16 11:11:11 +0100
committerThomas White <taw@physics.org>2012-02-22 15:27:20 +0100
commit4d654fcf91e742edd6940c4eda04113aa41ff8c8 (patch)
tree41a3aa9fe92f5a86cdb4ce3cd3ce16082a11126c /Makefile.am
parente39c7d93bf878be9355e074475784119ab2e257c (diff)
Remove 'estimate_background'
We should be estimating proper SNRs with sigma(I) estimates
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index f7437acc..738c8949 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,7 +5,7 @@ ACLOCAL_AMFLAGS = -I m4
bin_PROGRAMS = src/pattern_sim src/process_hkl src/get_hkl src/indexamajig \
src/compare_hkl src/powder_plot src/render_hkl \
src/calibrate_detector src/partialator \
- src/estimate_background src/check_hkl src/sum_stack
+ src/check_hkl src/sum_stack
noinst_PROGRAMS = tests/list_check
@@ -109,11 +109,6 @@ src_cubeit_SOURCES = src/cubeit.c src/cell.c src/hdf5-file.c src/utils.c \
src/reflist.c src/reflist-utils.c
endif
-src_estimate_background_SOURCES = src/estimate_background.c src/stream.c \
- src/utils.c src/cell.c src/thread-pool.c \
- src/image.c src/detector.c src/hdf5-file.c \
- src/reflist.c src/reflist-utils.c
-
tests_list_check_SOURCES = tests/list_check.c src/reflist.c src/thread-pool.c \
src/utils.c