aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2014-08-14 15:07:21 +0200
committerThomas White <taw@physics.org>2014-09-25 10:53:56 +0200
commit629934d82e202ea04b334c49efffe09aaa0f1c4e (patch)
treee12b6ca6bd72f76e8e687317eec8fc659d6c712c /Makefile.am
parenta06a3f67f57de0bc85982976b9ea6d598598e014 (diff)
Remove "sphere", "thin" and "gaussian" partiality models, add "scgaussian"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 2 insertions, 11 deletions
diff --git a/Makefile.am b/Makefile.am
index 033ea746..78f3e277 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,8 +10,7 @@ bin_PROGRAMS = src/pattern_sim src/process_hkl src/get_hkl src/indexamajig \
noinst_PROGRAMS = tests/list_check tests/integration_check \
tests/pr_p_gradient_check tests/symmetry_check \
tests/centering_check tests/transformation_check \
- tests/cell_check tests/pr_l_gradient_check \
- tests/pr_pl_gradient_check tests/ring_check \
+ tests/cell_check tests/ring_check \
tests/prof2d_check tests/ambi_check
MERGE_CHECKS = tests/first_merge_check tests/second_merge_check \
@@ -20,9 +19,7 @@ MERGE_CHECKS = tests/first_merge_check tests/second_merge_check \
PARTIAL_CHECKS = tests/partialator_merge_check_1 \
tests/partialator_merge_check_2 \
tests/partialator_merge_check_3 \
- tests/pr_p_gradient_check \
- tests/pr_l_gradient_check \
- tests/pr_pl_gradient_check
+ tests/pr_p_gradient_check
TESTS = tests/list_check $(MERGE_CHECKS) $(PARTIAL_CHECKS) \
tests/integration_check \
@@ -117,12 +114,6 @@ tests_ambi_check_SOURCES = tests/ambi_check.c
tests_pr_p_gradient_check_SOURCES = tests/pr_p_gradient_check.c \
src/post-refinement.c
-tests_pr_pl_gradient_check_SOURCES = tests/pr_pl_gradient_check.c \
- src/post-refinement.c
-
-tests_pr_l_gradient_check_SOURCES = tests/pr_l_gradient_check.c \
- src/post-refinement.c
-
tests_centering_check_SOURCES = tests/centering_check.c
tests_transformation_check_SOURCES = tests/transformation_check.c