aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2014-06-12 13:44:18 +0200
committerThomas White <taw@physics.org>2015-01-29 13:23:37 +0100
commitd56b4f02c3037f200976ccc45af9aeb072f3a408 (patch)
treee253ee055c08b5ead4da0059ebd47b7108904109 /Makefile.am
parenta444eb2a9bfdb1a69dfb4959fcd9e1ba4aeee8f6 (diff)
Introduce 'whirligig'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 83e736ce..3aca82ed 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,7 +5,7 @@ ACLOCAL_AMFLAGS = -I m4
bin_PROGRAMS = src/pattern_sim src/process_hkl src/get_hkl src/indexamajig \
src/compare_hkl src/partialator src/check_hkl src/partial_sim \
- src/ambigator src/geoptimiser
+ src/ambigator src/geoptimiser src/whirligig
noinst_PROGRAMS = tests/list_check tests/integration_check \
tests/pr_p_gradient_check tests/symmetry_check \
@@ -95,6 +95,8 @@ src_ambigator_SOURCES = src/ambigator.c
src_geoptimiser_SOURCES = src/geoptimiser.c
+src_whirligig_SOURCES = src/whirligig.c
+
if HAVE_CAIRO
if HAVE_PANGO
if HAVE_PANGOCAIRO