aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2015-02-11 12:01:31 +0100
committerThomas White <taw@physics.org>2015-02-12 11:47:07 +0100
commite22c8ae67ab6af53d21984ff3c602529f2770526 (patch)
treeb221b5f9a751f4cfd4adecde42cc7c8475dbf40f /Makefile.am
parent830c204bbcade4e46068901cb05f10bb9db55021 (diff)
Introduce 'list_events'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3aca82ed..95938c10 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,7 +5,7 @@ ACLOCAL_AMFLAGS = -I m4
bin_PROGRAMS = src/pattern_sim src/process_hkl src/get_hkl src/indexamajig \
src/compare_hkl src/partialator src/check_hkl src/partial_sim \
- src/ambigator src/geoptimiser src/whirligig
+ src/ambigator src/geoptimiser src/whirligig src/list_events
noinst_PROGRAMS = tests/list_check tests/integration_check \
tests/pr_p_gradient_check tests/symmetry_check \
@@ -68,6 +68,8 @@ endif
src_process_hkl_SOURCES = src/process_hkl.c
+src_list_events_SOURCES = src/list_events.c
+
src_indexamajig_SOURCES = src/indexamajig.c src/im-sandbox.c src/process_image.c
if BUILD_HDFSEE