aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2018-05-11 10:03:09 +0200
committerThomas White <taw@physics.org>2018-05-11 10:03:09 +0200
commit16b647bbef917ad5189e8439876a9a8c665c37b4 (patch)
treece3c524d431370ab0294c8d5d85b0a0b415275f7 /Makefile.am
parent3264e6d54bb6c7ea72cb18de4a8887acd54d099c (diff)
New scaling test
Not just for linear scaling
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 94ec2d6f..f5d38c2a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,7 +13,7 @@ noinst_PROGRAMS = tests/list_check tests/integration_check \
tests/cell_check tests/ring_check \
tests/prof2d_check tests/ambi_check \
tests/prediction_gradient_check \
- tests/linear_scale_check
+ tests/scaling_check
MERGE_CHECKS = tests/first_merge_check tests/second_merge_check \
tests/third_merge_check tests/fourth_merge_check
@@ -26,7 +26,7 @@ TESTS = tests/list_check $(MERGE_CHECKS) $(PARTIAL_CHECKS) \
tests/integration_check \
tests/symmetry_check tests/centering_check tests/transformation_check \
tests/cell_check tests/ring_check tests/prof2d_check tests/ambi_check \
- tests/prediction_gradient_check tests/linear_scale_check
+ tests/prediction_gradient_check tests/scaling_check
EXTRA_DIST += $(MERGE_CHECKS) $(PARTIAL_CHECKS)
EXTRA_DIST += relnotes-0.6.3 announcement-0.6.3
@@ -123,7 +123,7 @@ tests_ring_check_SOURCES = tests/ring_check.c
tests_cell_check_SOURCES = tests/cell_check.c
-tests_linear_scale_check_SOURCES = tests/linear_scale_check.c src/scaling.c \
+tests_scaling_check_SOURCES = tests/scaling_check.c src/scaling.c \
src/merge.c
INCLUDES = -I$(top_srcdir)/libcrystfel/src -I$(top_srcdir)/data