aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2017-02-03 15:57:45 +0100
committerThomas White <taw@physics.org>2018-02-27 17:12:41 +0100
commitd49886f2263471190662a73b20667f69f4af5988 (patch)
treea007738e0fbcf07a97dd254580ee62b8afa5a376 /Makefile.am
parented8d744c8c2190a6f0720b99acaf8bae33ba032e (diff)
Remove tests/pr_p_gradient_check
Will not be needed for new gradient-free minimiser
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index c3072602..fe9c5cb3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,7 +8,7 @@ bin_PROGRAMS = src/pattern_sim src/process_hkl src/get_hkl src/indexamajig \
src/ambigator src/geoptimiser src/whirligig src/list_events
noinst_PROGRAMS = tests/list_check tests/integration_check \
- tests/pr_p_gradient_check tests/symmetry_check \
+ tests/symmetry_check \
tests/centering_check tests/transformation_check \
tests/cell_check tests/ring_check \
tests/prof2d_check tests/ambi_check \
@@ -19,8 +19,7 @@ MERGE_CHECKS = tests/first_merge_check tests/second_merge_check \
PARTIAL_CHECKS = tests/partialator_merge_check_1 \
tests/partialator_merge_check_2 \
- tests/partialator_merge_check_3 \
- tests/pr_p_gradient_check
+ tests/partialator_merge_check_3
TESTS = tests/list_check $(MERGE_CHECKS) $(PARTIAL_CHECKS) \
tests/integration_check \
@@ -113,9 +112,6 @@ tests_symmetry_check_SOURCES = tests/symmetry_check.c
tests_ambi_check_SOURCES = tests/ambi_check.c
-tests_pr_p_gradient_check_SOURCES = tests/pr_p_gradient_check.c \
- src/post-refinement.c
-
tests_prediction_gradient_check_SOURCES = tests/prediction_gradient_check.c
tests_centering_check_SOURCES = tests/centering_check.c