aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2011-05-25 17:52:21 +0200
committerThomas White <taw@physics.org>2012-02-22 15:27:27 +0100
commitfa2c2dcf80cc3510aab0e0b8f6ed9fb6c020687a (patch)
tree11436205e748e9bc740cfa6fe49f1aee9adaa688 /Makefile.am
parent69d3c604a3cc5ac9c6cba2ce1710761a7d8c0aae (diff)
Fussiness
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index f42e68b1..e1ff7441 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,7 +27,8 @@ bin_PROGRAMS += src/cubeit
endif
AM_CFLAGS = -Wall
-AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib -I$(top_srcdir)/lib
+AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib
+AM_CPPFLAGS += -I$(top_srcdir)/lib
LDADD = $(top_builddir)/lib/libgnu.a @IGNORE_UNUSED_LIBRARIES_CFLAGS@
src_partial_sim_SOURCES = src/partial_sim.c src/cell.c src/detector.c \
@@ -107,8 +108,8 @@ src_sum_stack_SOURCES = src/sum_stack.c src/utils.c src/hdf5-file.c \
src_calibrate_detector_SOURCES = src/calibrate_detector.c src/utils.c \
src/hdf5-file.c src/image.c src/thread-pool.c \
src/detector.c src/stream.c src/cell.c \
- src/reflist-utils.c src/reflist.c src/symmetry.c \
- src/peaks.c
+ src/reflist-utils.c src/reflist.c \
+ src/symmetry.c src/peaks.c
src_partialator_SOURCES = src/partialator.c src/cell.c src/hdf5-file.c \
src/utils.c src/detector.c src/peaks.c src/image.c \