aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2013-07-18 13:22:42 +0200
committerThomas White <taw@physics.org>2013-07-18 13:22:42 +0200
commit2fb78b43beb8319765eab3fe93b8b0747e287037 (patch)
tree80cc3127a9dd61f8eb5475eb9bf6aa8aeeb4eeb1 /Makefile.am
parenta58cb7b23c7a024572e0e6a166adee3be91a2f64 (diff)
Get rid of scripts/wibbletron
It's way out of date
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 10 insertions, 14 deletions
diff --git a/Makefile.am b/Makefile.am
index c0bf3c59..1dab1b4d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -137,21 +137,17 @@ EXTRA_DIST += doc/twin-calculator.pdf doc/examples/lcls-dec.geom \
doc/reference/libcrystfel/xml/coding-standards.xml
scriptdir = $(docdir)/scripts
-script_DATA = scripts/check-near-bragg scripts/random-image \
- scripts/wibbletron scripts/create-mtz scripts/mtz2hkl \
- scripts/sequence-image scripts/zone-axes \
- scripts/alternate-stream scripts/README scripts/cell-please \
+script_DATA = scripts/alternate-stream scripts/cell-please \
scripts/check-hkl-completeness.gp scripts/check-hkl-quality.gp \
- scripts/compare-hkl.gp scripts/check-peak-detection \
- scripts/indexed-filenames scripts/gen-sfs scripts/cif2hkl
-
-EXTRA_DIST += scripts/check-near-bragg scripts/random-image \
- scripts/wibbletron scripts/create-mtz scripts/mtz2hkl \
- scripts/sequence-image scripts/zone-axes \
- scripts/alternate-stream scripts/README scripts/cell-please \
- scripts/check-hkl-completeness.gp scripts/check-hkl-quality.gp \
- scripts/compare-hkl.gp scripts/check-peak-detection \
- scripts/indexed-filenames scripts/gen-sfs scripts/cif2hkl
+ scripts/check-near-bragg scripts/check-peak-detection \
+ scripts/cif2hkl scripts/compare-hkl.gp scripts/create-mtz \
+ scripts/create-xscale scripts/eV-to-A scripts/find-filename \
+ scripts/gen-sfs scripts/gen-sfs-ano scripts/hkl2hkl \
+ scripts/indexed-filenames scripts/mtz2hkl scripts/peak-intensity \
+ scripts/random-image scripts/README scripts/sequence-image \
+ scripts/stream_grep scripts/zone-axes
+
+EXTRA_DIST += $(script_DATA)
DISTCHECK_CONFIGURE_FLAGS=--enable-gtk-doc