aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2011-03-09 16:06:40 +0100
committerThomas White <taw@physics.org>2012-02-22 15:27:19 +0100
commitff5935cdde391f9c3f63a1decba5fbb4aa693b8a (patch)
treef0742393e6fff3995eaa7752eaf6318f235a5dca /configure.ac
parent6aa268b592bbf006228ba9b33a4cf9047106f7c2 (diff)
Third round...
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 6 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 5369d6fc..30075260 100644
--- a/configure.ac
+++ b/configure.ac
@@ -174,7 +174,9 @@ AS_IF([test "x$enable_cairo" != "xno"],
[
have_cairo=true
AC_DEFINE([HAVE_CAIRO], [1], [Define to 1 if Cairo is available])
- ], [])
+ ], [
+ have_cairo=false
+ ])
], [
AC_MSG_RESULT([no])
])
@@ -193,7 +195,9 @@ AS_IF([test "x$enable_gdk_pixbuf" != "xno"],
AC_DEFINE([HAVE_GDK_PIXBUF], [1],
[Define to 1 if gdk-pixbuf is available])
have_gdk_pixbuf=true
- ], [])
+ ], [
+ have_gdk_pixbuf=false
+ ])
])
], [
AC_MSG_RESULT([no])