aboutsummaryrefslogtreecommitdiff
path: root/libcrystfel/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2020-08-10 16:10:23 +0200
committerThomas White <taw@physics.org>2020-08-10 16:10:57 +0200
commit76d06dbf880d376ccb12c3eeaa64dceeb2409781 (patch)
tree358b0521e09dc8fdcd238faeabc2d155b7902396 /libcrystfel/CMakeLists.txt
parent870e4e5740817bc8e8f8487e867221f51ed19d54 (diff)
Disable pinkIndexer
Temporary, of course. But it needs some thought about how the interface should work.
Diffstat (limited to 'libcrystfel/CMakeLists.txt')
-rw-r--r--libcrystfel/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/libcrystfel/CMakeLists.txt b/libcrystfel/CMakeLists.txt
index 8bfb355b..7c8bd82b 100644
--- a/libcrystfel/CMakeLists.txt
+++ b/libcrystfel/CMakeLists.txt
@@ -2,7 +2,8 @@ project(libcrystfel VERSION ${CRYSTFEL_SHORT_VERSION} LANGUAGES C)
find_package(Curses)
pkg_check_modules (XGANDALF xgandalf)
-pkg_check_modules (PINKINDEXER pinkIndexer)
+# FIXME: Disabled
+#pkg_check_modules (PINKINDEXER pinkIndexer)
pkg_check_modules (FDIP fdip)
find_package(ZLIB REQUIRED)
find_package(FLEX REQUIRED)