aboutsummaryrefslogtreecommitdiff
path: root/libcrystfel/CMakeLists.txt
diff options
context:
space:
mode:
authorPascal Hogan-Lamarre <pascal.hogan@gmail.com>2020-09-16 02:31:58 -0400
committerPascal Hogan-Lamarre <pascal.hogan@gmail.com>2020-09-16 02:31:58 -0400
commitb11033a649afff30254804d9035ee9ccb67f044d (patch)
tree39a74094909f24b84adbc73469d65f4d124c5c6d /libcrystfel/CMakeLists.txt
parent3926cfee958f2b3687997f22881c6d2593bbd3b7 (diff)
fromfile indexer in a separate file
Diffstat (limited to 'libcrystfel/CMakeLists.txt')
-rw-r--r--libcrystfel/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/libcrystfel/CMakeLists.txt b/libcrystfel/CMakeLists.txt
index 9f79b0c4..b0f29543 100644
--- a/libcrystfel/CMakeLists.txt
+++ b/libcrystfel/CMakeLists.txt
@@ -75,6 +75,7 @@ set(LIBCRYSTFEL_SOURCES
src/pinkindexer.c
src/rational.c
src/spectrum.c
+ src/fromfile.c
${BISON_symopp_OUTPUTS}
${FLEX_symopl_OUTPUTS}
)
@@ -117,6 +118,7 @@ set(LIBCRYSTFEL_HEADERS
src/pinkindexer.h
src/rational.h
src/spectrum.h
+ src/fromfile.h
)
if (DOXYGEN_FOUND)