aboutsummaryrefslogtreecommitdiff
path: root/libcrystfel/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2014-09-22 18:06:07 +0200
committerThomas White <taw@physics.org>2014-09-22 18:06:07 +0200
commit0a5a04cc90619a1973c91489c71585ce127df045 (patch)
treec1903fc77534cd97840330b914b98b7b1187bce0 /libcrystfel/Makefile.am
parent142e1ad4e0fad73d223c67a842dfb9728a3bf34c (diff)
Beam file removal, part I
Diffstat (limited to 'libcrystfel/Makefile.am')
-rw-r--r--libcrystfel/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libcrystfel/Makefile.am b/libcrystfel/Makefile.am
index 1be1d952..2cdfba10 100644
--- a/libcrystfel/Makefile.am
+++ b/libcrystfel/Makefile.am
@@ -4,7 +4,7 @@ libcrystfel_la_LDFLAGS = -version-info 5:0:0
libcrystfel_la_SOURCES = src/reflist.c src/utils.c src/cell.c src/detector.c \
src/thread-pool.c src/image.c src/hdf5-file.c \
- src/beam-parameters.c src/geometry.c src/statistics.c \
+ src/geometry.c src/statistics.c \
src/symmetry.c src/stream.c src/peaks.c \
src/reflist-utils.c src/filters.c \
src/render.c src/index.c src/dirax.c src/mosflm.c \
@@ -18,7 +18,7 @@ endif
libcrystfel_la_includedir=$(includedir)/crystfel/
-libcrystfel_la_include_HEADERS = ${top_srcdir}/version.h src/beam-parameters.h \
+libcrystfel_la_include_HEADERS = ${top_srcdir}/version.h \
src/hdf5-file.h src/reflist.h src/symmetry.h \
src/cell.h src/reflist-utils.h \
src/thread-pool.h src/statistics.h \