aboutsummaryrefslogtreecommitdiff
path: root/libcrystfel/Makefile.am
diff options
context:
space:
mode:
authorCornelius Gati <cgati@cfelsgi.desy.de>2013-01-28 18:31:58 +0100
committerCornelius Gati <cgati@cfelsgi.desy.de>2013-01-28 18:31:58 +0100
commit70a08c4823808e3d35ed43334032b731aa5fe8d6 (patch)
treee5b7776cd78206359c6f3ab9917a5a2bcef90a4e /libcrystfel/Makefile.am
parentb163b4d6cc9bc0312b445047b2a057e685237e02 (diff)
Tried to fix errors in xds.c
Diffstat (limited to 'libcrystfel/Makefile.am')
-rw-r--r--libcrystfel/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libcrystfel/Makefile.am b/libcrystfel/Makefile.am
index 2a02a20b..4da30aa9 100644
--- a/libcrystfel/Makefile.am
+++ b/libcrystfel/Makefile.am
@@ -8,7 +8,7 @@ libcrystfel_la_SOURCES = src/reflist.c src/utils.c src/cell.c src/detector.c \
src/symmetry.c src/stream.c src/peaks.c \
src/reflist-utils.c src/filters.c \
src/render.c src/index.c src/dirax.c src/mosflm.c \
- src/cell-utils.c src/integer_matrix.c
+ src/cell-utils.c src/integer_matrix.c src/xds.c
if HAVE_FFTW
libcrystfel_la_SOURCES += src/reax.c
@@ -24,7 +24,7 @@ libcrystfel_la_include_HEADERS = src/beam-parameters.h src/hdf5-file.h \
src/render.h src/index.h src/image.h \
src/filters.h src/dirax.h src/mosflm.h \
src/index-priv.h src/reax.h src/cell-utils.h \
- src/integer_matrix.h
+ src/integer_matrix.h src/xds.h
INCLUDES = "-I$(top_srcdir)/data"
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib -Wall