aboutsummaryrefslogtreecommitdiff
path: root/libcrystfel/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2015-06-19 11:50:28 +0200
committerThomas White <taw@physics.org>2015-06-19 12:38:12 +0200
commit89368cc3992e721c65d3783a76f854cab2643b9b (patch)
treecfdf8cb06f59e4b659d3f679b36fba32dd3ec4dc /libcrystfel/Makefile.am
parent89411b3b07a795e49b1c80e56f5cf6304f33ac57 (diff)
Remove ReAx and GrainSpotter
Neither of these ever really worked, and better algorithms exist now.
Diffstat (limited to 'libcrystfel/Makefile.am')
-rw-r--r--libcrystfel/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/libcrystfel/Makefile.am b/libcrystfel/Makefile.am
index 989ce434..be7a2556 100644
--- a/libcrystfel/Makefile.am
+++ b/libcrystfel/Makefile.am
@@ -9,11 +9,10 @@ libcrystfel_la_SOURCES = src/reflist.c src/utils.c src/cell.c src/detector.c \
src/reflist-utils.c src/filters.c \
src/render.c src/index.c src/dirax.c src/mosflm.c \
src/cell-utils.c src/integer_matrix.c src/crystal.c \
- src/grainspotter.c src/xds.c src/integration.c \
+ src/xds.c src/integration.c \
src/histogram.c src/events.c src/asdf.c
if HAVE_FFTW
-libcrystfel_la_SOURCES += src/reax.c
endif
libcrystfel_la_includedir=$(includedir)/crystfel/
@@ -26,9 +25,9 @@ libcrystfel_la_include_HEADERS = ${top_srcdir}/version.h \
src/geometry.h src/peaks.h src/stream.h \
src/render.h src/index.h src/image.h \
src/filters.h src/dirax.h src/mosflm.h \
- src/reax.h src/cell-utils.h \
+ src/cell-utils.h \
src/integer_matrix.h src/crystal.h \
- src/grainspotter.h src/xds.h \
+ src/xds.h \
src/integration.h src/histogram.h \
src/events.h src/asdf.h