aboutsummaryrefslogtreecommitdiff
path: root/libcrystfel/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2011-11-15 16:37:04 +0100
committerThomas White <taw@physics.org>2012-02-22 15:27:40 +0100
commitfa010578c3ad146e6c7c89305fe57394eaff4b92 (patch)
tree21eea47ccb811957f9049f96932744ef17692980 /libcrystfel/Makefile.am
parentbf4c3bd3d82341bf9c134a47aa50eae2499831e7 (diff)
Move cl-utils back out of libcrystfel
Diffstat (limited to 'libcrystfel/Makefile.am')
-rw-r--r--libcrystfel/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/libcrystfel/Makefile.am b/libcrystfel/Makefile.am
index 141842ff..40846412 100644
--- a/libcrystfel/Makefile.am
+++ b/libcrystfel/Makefile.am
@@ -4,7 +4,7 @@ libcrystfel_la_SOURCES = src/reflist.c src/utils.c src/cell.c src/detector.c \
src/thread-pool.c src/image.c src/hdf5-file.c \
src/beam-parameters.c src/geometry.c src/statistics.c \
src/symmetry.c src/stream.c src/peaks.c \
- src/reflist-utils.c src/filters.c src/cl-utils.c \
+ src/reflist-utils.c src/filters.c \
src/render.c src/index.c src/dirax.c src/mosflm.c \
src/reax.c
@@ -13,10 +13,10 @@ libcrystfel_la_includedir=$(includedir)/crystfel/
libcrystfel_la_include_HEADERS = src/beam-parameters.h src/hdf5-file.h \
src/reflist.h src/symmetry.h src/cell.h \
src/reflist-utils.h src/thread-pool.h \
- src/cl-utils.h src/filters.h \
src/statistics.h src/utils.h src/detector.h \
src/geometry.h src/peaks.h src/stream.h \
- src/render.h src/index.h src/image.h
+ src/render.h src/index.h src/image.h \
+ src/filters.h
INCLUDES = "-I$(top_srcdir)/data"
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib