aboutsummaryrefslogtreecommitdiff
path: root/libcrystfel/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2013-05-23 12:01:59 +0200
committerThomas White <taw@physics.org>2013-05-27 17:33:15 +0200
commit4fd346391387f740c29561257a5af3fdfdd56700 (patch)
tree0eee358d475d4ca3bef2d45596fb4de33f71bf1b /libcrystfel/Makefile.am
parent2977589d2201ade9aa02289a54359288af2ff16e (diff)
Initial integration stuff
Diffstat (limited to 'libcrystfel/Makefile.am')
-rw-r--r--libcrystfel/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libcrystfel/Makefile.am b/libcrystfel/Makefile.am
index a9bda55b..2812fa52 100644
--- a/libcrystfel/Makefile.am
+++ b/libcrystfel/Makefile.am
@@ -9,7 +9,7 @@ libcrystfel_la_SOURCES = src/reflist.c src/utils.c src/cell.c src/detector.c \
src/reflist-utils.c src/filters.c \
src/render.c src/index.c src/dirax.c src/mosflm.c \
src/cell-utils.c src/integer_matrix.c src/crystal.c \
- src/grainspotter.c src/xds.c
+ src/grainspotter.c src/xds.c src/integration.c
if HAVE_FFTW
libcrystfel_la_SOURCES += src/reax.c
@@ -26,7 +26,7 @@ libcrystfel_la_include_HEADERS = src/beam-parameters.h src/hdf5-file.h \
src/filters.h src/dirax.h src/mosflm.h \
src/reax.h src/cell-utils.h \
src/integer_matrix.h src/crystal.h \
- src/grainspotter.h src/xds.h
+ src/grainspotter.h src/xds.h src/integration.h
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\" -I$(top_builddir)/lib -Wall
AM_CPPFLAGS += -I$(top_srcdir)/lib @LIBCRYSTFEL_CFLAGS@