aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-08-17 18:14:44 +0200
committerThomas White <taw@physics.org>2012-02-22 15:26:55 +0100
commit0dcc9e2e1ea4fcbd37db5ab7ac74146098c2f4d7 (patch)
tree22fce4b990b75619c19613824289c3f71275635c /src/Makefile.am
parentac20d7cd290e7bac157b9b90a73a04a956ab6ee3 (diff)
Generation of templates (needs debugging)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b7108918..7fdf6dc9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,7 +22,8 @@ process_hkl_LDADD = @LIBS@
indexamajig_SOURCES = indexamajig.c hdf5-file.c utils.c cell.c image.c \
peaks.c index.c filters.c diffraction.c detector.c \
- sfac.c dirax.c reflections.c templates.c symmetry.c
+ sfac.c dirax.c reflections.c templates.c symmetry.c \
+ geometry.c
indexamajig_LDADD = @LIBS@
if HAVE_OPENCL
indexamajig_SOURCES += diffraction-gpu.c cl-utils.c
@@ -56,7 +57,7 @@ calibrate_detector_SOURCES = calibrate_detector.c utils.c hdf5-file.c image.c \
calibrate_detector_LDADD = @LIBS@
facetron_SOURCES = facetron.c cell.c hdf5-file.c utils.c detector.c peaks.c \
- image.c diffraction.c sfac.c
+ image.c diffraction.c sfac.c geometry.c
facetron_LDADD = @LIBS@
cubeit_SOURCES = cubeit.c cell.c hdf5-file.c utils.c