aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-12-03 15:04:02 +0100
committerThomas White <taw@physics.org>2012-02-22 15:27:07 +0100
commit27d14f0b1391bbc6d667eb9c82e78c3b02052e5a (patch)
tree136e6a3ac7ec8eaf4f36a9a88913838c090125c3 /src/Makefile.am
parent796feb582e9dff7511c411f0e97dcdf382a6f85d (diff)
Use symmetry when simulating (on the CPU only)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6031e441..98508dd0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -11,7 +11,7 @@ AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\"
pattern_sim_SOURCES = pattern_sim.c diffraction.c utils.c image.c cell.c \
hdf5-file.c detector.c sfac.c peaks.c reflections.c \
- beam-parameters.c
+ beam-parameters.c symmetry.c
if HAVE_OPENCL
pattern_sim_SOURCES += diffraction-gpu.c cl-utils.c
endif