aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2010-10-10 22:28:09 +0200
committerThomas White <taw@physics.org>2012-02-22 15:27:02 +0100
commit313ef1a1bcc7d506730d7c3d4b19fc2dc393ace3 (patch)
tree934c7fefc99faf74c2d7909c754bfe0c6c45b317 /src/Makefile.am
parent6bd5c9e7384efaf44b4f9e7a70c9bcf57ef67ceb (diff)
reintegrate: Use new thread pool
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6517a67d..46fb77b9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -66,7 +66,8 @@ cubeit_LDADD = @LIBS@
reintegrate_SOURCES = reintegrate.c cell.c hdf5-file.c utils.c detector.c \
peaks.c image.c stream.c \
- index.c dirax.c templates.c geometry.c symmetry.c
+ index.c dirax.c templates.c geometry.c symmetry.c \
+ thread-pool.c
reintegrate_LDADD = @LIBS@
INCLUDES = "-I$(top_srcdir)/data"