aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2010-10-10 20:32:41 +0200
committerThomas White <taw@physics.org>2012-02-22 15:27:02 +0100
commit33d4fbfbbee784f734632e543a75222f38bc807d (patch)
treec9281f611a9da26433e4c3770ffce440ef25d3f9 /src/Makefile.am
parenta9adbc73158e8f8b225cd59d62ad5ade648c8241 (diff)
calibrate_detecotr: Use new thread pool
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6733dc3a..ee20d0b3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -53,7 +53,7 @@ render_hkl_SOURCES = render_hkl.c cell.c reflections.c utils.c povray.c \
render_hkl_LDADD = @LIBS@
calibrate_detector_SOURCES = calibrate_detector.c utils.c hdf5-file.c image.c \
- filters.c peaks.c detector.c cell.c
+ filters.c peaks.c detector.c cell.c thread-pool.c
calibrate_detector_LDADD = @LIBS@
facetron_SOURCES = facetron.c cell.c hdf5-file.c utils.c detector.c peaks.c \