aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRichard Kirian <rkirian@asu.edu>2010-12-08 15:00:44 -0700
committerThomas White <taw@physics.org>2012-02-22 15:27:08 +0100
commit38e84c0bd440b03148fd6919d9e4c7852efee923 (patch)
treee2885c7a7045982574c83694cc6672501c83699d /src/Makefile.am
parent4a2a0d658d251371c136efe5160ba5081498f970 (diff)
added fake mosflm support (runs dirax)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9d0100d5..dfd82d1f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -25,8 +25,8 @@ process_hkl_LDADD = @LIBS@
indexamajig_SOURCES = indexamajig.c hdf5-file.c utils.c cell.c image.c \
peaks.c index.c filters.c diffraction.c detector.c \
- sfac.c dirax.c reflections.c templates.c symmetry.c \
- geometry.c thread-pool.c beam-parameters.c
+ sfac.c dirax.c mosflm.c reflections.c templates.c \
+ symmetry.c geometry.c thread-pool.c beam-parameters.c
indexamajig_LDADD = @LIBS@
if HAVE_OPENCL
indexamajig_SOURCES += diffraction-gpu.c cl-utils.c
@@ -76,8 +76,8 @@ endif
reintegrate_SOURCES = reintegrate.c cell.c hdf5-file.c utils.c detector.c \
peaks.c image.c stream.c \
- index.c dirax.c templates.c geometry.c symmetry.c \
- thread-pool.c
+ index.c dirax.c mosflm.c templates.c geometry.c \
+ symmetry.c thread-pool.c
reintegrate_LDADD = @LIBS@
estimate_background_SOURCES = estimate_background.c stream.c utils.c cell.c
@@ -87,7 +87,7 @@ INCLUDES = "-I$(top_srcdir)/data"
EXTRA_DIST = cell.h hdf5-file.h image.h utils.h diffraction.h detector.h \
sfac.h reflections.h list_tmp.h statistics.h displaywindow.h \
- render.h hdfsee.h dirax.h peaks.h index.h filters.h \
+ render.h hdfsee.h dirax.h mosflm.h peaks.h index.h filters.h \
diffraction-gpu.h cl-utils.h symmetry.h \
povray.h index-priv.h geometry.h templates.h render_hkl.h \
stream.h thread-pool.h beam-parameters.h post-refinement.h \