aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2010-06-12 09:12:34 -0700
committerThomas White <taw@bitwiz.org.uk>2010-06-12 09:12:34 -0700
commit652043a185e214754dcc42c864a748bf91255282 (patch)
tree02b6a162cd3906f6395742be274833520695907a /src/Makefile.am
parentabc887bc48d8bf17a53ed39eecd8dd03ae605933 (diff)
Add calibrate_detector program for working out detector geometry
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9dbf685a..7a440ed8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,5 @@
bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl \
- powder_plot render_hkl
+ powder_plot render_hkl calibrate_detector
if HAVE_GTK
bin_PROGRAMS += hdfsee
@@ -49,4 +49,8 @@ powder_plot_LDADD = @LIBS@
render_hkl_SOURCES = render_hkl.c cell.c reflections.c utils.c
render_hkl_LDADD = @LIBS@
+calibrate_detector_SOURCES = calibrate-detector.c utils.c hdf5-file.c image.c \
+ filters.c
+calibrate_detector_LDADD = @LIBS@
+
INCLUDES = "-I$(top_srcdir)/data"