aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2009-11-30 16:59:02 +0100
committerThomas White <taw@physics.org>2009-11-30 17:01:19 +0100
commit858ea94ad2363a92b9dfc801760a17950711a298 (patch)
tree5fe51e6e6bcd1e442513917a021ba028949ee210 /src/Makefile.am
parent7bf83a230a186c71bcb0640394ed17bfb1441895 (diff)
Add process_hkl program (replaces integr_sim)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 47f6f002..efaf09a8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = pattern_sim integr_sim
+bin_PROGRAMS = pattern_sim process_hkl
AM_CFLAGS = -Wall
@@ -6,6 +6,5 @@ pattern_sim_SOURCES = pattern_sim.c diffraction.c utils.c image.c cell.c \
hdf5-file.c ewald.c detector.c sfac.c intensities.c
pattern_sim_LDADD = @LIBS@
-integr_sim_SOURCES = integr_sim.c diffraction.c utils.c ewald.c sfac.c \
- statistics.c cell.c
-integr_sim_LDADD = @LIBS@
+process_hkl_SOURCES = process_hkl.c sfac.c statistics.c cell.c utils.c
+process_hkl_LDADD = @LIBS@