aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-11-16 12:08:43 +0100
committerThomas White <taw@physics.org>2012-02-22 15:27:05 +0100
commita2bb3a864af159a0bcd9db808e89a3743981b108 (patch)
treeba27e1775640a07e3453fc7e1ce6bf9d2bfff8a6 /src/Makefile.am
parent181887ff6ec35a21751402b58b02f424c848242a (diff)
Move 'characterisation' stuff to a new program, check_hkl
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index dc048526..dbbdc9a2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl \
powder_plot render_hkl calibrate_detector facetron cubeit \
- reintegrate estimate_background
+ reintegrate estimate_background check_hkl
if HAVE_GTK
bin_PROGRAMS += hdfsee
@@ -46,6 +46,10 @@ compare_hkl_SOURCES = compare_hkl.c sfac.c cell.c utils.c reflections.c \
statistics.c symmetry.c
compare_hkl_LDADD = @LIBS@
+check_hkl_SOURCES = check_hkl.c sfac.c cell.c utils.c reflections.c \
+ statistics.c symmetry.c
+check_hkl_LDADD = @LIBS@
+
powder_plot_SOURCES = powder_plot.c cell.c utils.c image.c hdf5-file.c \
detector.c
powder_plot_LDADD = @LIBS@