aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2010-10-20 21:32:14 -0700
committerThomas White <taw@physics.org>2012-02-22 15:27:03 +0100
commit66d003e06152b1da64f28658818771ffa5999286 (patch)
tree4e68dad82aa735238fc97d9d208955c05d4161f6 /src/Makefile.am
parentb326c7d0d308849ef291814eab5cf2923220f4ff (diff)
Update build scripts
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fc9e3b07..9f9e2517 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -74,3 +74,10 @@ estimate_background_SOURCES = estimate_background.c stream.c utils.c cell.c
estimate_background_LDADD = @LIBS@
INCLUDES = "-I$(top_srcdir)/data"
+
+EXTRA_DIST = cell.h hdf5-file.h image.h utils.h diffraction.h detector.h \
+ sfac.h reflections.h list_tmp.h statistics.h displaywindow.h \
+ render.h hdfsee.h dirax.h peaks.h index.h filters.h \
+ diffraction-gpu.h cl-utils.h parameters-lcls.tmp symmetry.h \
+ povray.h index-priv.h geometry.h templates.h render_hkl.h \
+ stream.h thread-pool.h parameters.tmp