aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-02-08 10:57:09 +0100
committerThomas White <taw@physics.org>2010-02-08 10:57:09 +0100
commit687eed4650e74a86f45cd533dd94a0a2ace1d1e8 (patch)
tree76089b2787ce5ed5c13137220fa411905e6ab450 /src/Makefile.am
parente0ebaddca236d0bcfc7b7eb56c9d72dccee0673f (diff)
Rework multisampling (remove Ewald module)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a80ba7a2..6a40c9a0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,7 +8,7 @@ AM_CFLAGS = -Wall
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\"
pattern_sim_SOURCES = pattern_sim.c diffraction.c utils.c image.c cell.c \
- hdf5-file.c ewald.c detector.c sfac.c intensities.c \
+ hdf5-file.c detector.c sfac.c intensities.c \
reflections.c
pattern_sim_LDADD = @LIBS@
@@ -17,7 +17,7 @@ process_hkl_SOURCES = process_hkl.c sfac.c statistics.c cell.c utils.c \
process_hkl_LDADD = @LIBS@
indexamajig_SOURCES = indexamajig.c hdf5-file.c utils.c dirax.c cell.c image.c \
- intensities.c ewald.c peaks.c index.c filters.c \
+ intensities.c peaks.c index.c filters.c \
diffraction.c detector.c sfac.c
indexamajig_LDADD = @LIBS@