aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2009-10-14 18:30:49 +0200
committerThomas White <taw@bitwiz.org.uk>2009-10-14 18:30:49 +0200
commit69b33e88a4ebecc5bc6e2dae8b35643f26cdb22d (patch)
tree4ca274d0990c827486dc2ebfc99ab5723dd382ef /src/Makefile.am
parent4e1e2ef4472e28a146e6c83d053f1fc4d2419f88 (diff)
Write an HDF5 file
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 46a5e9d9..ccb4527d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,9 @@
bin_PROGRAMS = template_index simulate_patterns
-template_index_SOURCES = main.c relrod.c utils.c image.c cell.c
+template_index_SOURCES = main.c relrod.c utils.c image.c cell.c hdf5-file.c
template_index_LDADD = @LIBS@ -lm -lgsl -lgslcblas
AM_CFLAGS = -Wall -g
-simulate_patterns_SOURCES = sim-main.c relrod.c utils.c image.c cell.c
+simulate_patterns_SOURCES = sim-main.c relrod.c utils.c image.c cell.c \
+ hdf5-file.c
simulate_patterns_LDADD = @LIBS@ -lm -lgsl -lgslcblas