aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-02-22 10:25:45 +0100
committerThomas White <taw@physics.org>2010-02-22 10:25:45 +0100
commit79fcc8f0938f0d8056b7b745eb96b89d133a571e (patch)
tree4d65dff5f1332b72db6c12a7ca58ad8d86560836 /src/Makefile.am
parent3132451eb2a3c88202078177f84c9c8fc96372fe (diff)
Add powder_plot program
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7fd07cad..4142c40f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,5 @@
-bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl
+bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl \
+ powder_plot
if HAVE_GTK
bin_PROGRAMS += hdfsee
@@ -37,4 +38,8 @@ get_hkl_LDADD = @LIBS@
compare_hkl_SOURCES = compare_hkl.c sfac.c cell.c utils.c reflections.c
compare_hkl_LDADD = @LIBS@
+powder_plot_SOURCES = powder_plot.c cell.c utils.c image.c hdf5-file.c \
+ detector.c index.c diffraction.c sfac.c dirax.c
+powder_plot_LDADD = @LIBS@
+
INCLUDES = "-I$(top_srcdir)/data"